Skip to content

Kissinger Enhancement Compatibility with Sage 100 Product Updates for ACA (Affordable Care Act) 1094/1095 Reporting

This post includes details on the compatibility of Kissinger enhancement software products with the recent Sage 100 2015, Sage 100 2014, and Sage 100 2013 product update releases. These Sage 100 product updates are very important for customers using the Sage 100 Payroll module, as they provide new fields in ACA Employer Maintenance and the ability to process and e-file 1094/1095 B and 1094/1095 C forms. The product updates also provide program fixes that are important for all Sage 100 users.

Checking Compatibility

Before installing Sage Product Updates, you should check the compatibility of any customizations you have, and all your third-party software, including your Kissinger Enhancements (lists below). If you need a compliance fix for our software, you can obtain it by logging into the Customer Portal or Business Partner Portal, and then clicking on the enhancements that need the fix.

Compatibility with Sage 100 2015 (5.20) Product Update 3:

ACH Direct 5.20 and EDI Advantage 5.20 are both compliant with Sage 100 ERP 2015 PU 3 as is, a compliance fix is not required.

Customers currently using AIA Job Cost Billing (prior to Sage 100 2015) can upgrade to AIA Job Cost Billing 5.20 without installing a compliance fix, however new installations of AIA Job Cost Billing at 5.20 do require a compliance fix.

  • AIA Job Cost Billing 5.20 – Compliance Fix Required for New Installs Only (Not Required for Upgrades)

The following enhancement products do require a compliance fix, which is available on our website:

Please note that when a compliance fix is required, the Kissinger enhancement software compliance fix should be installed after installing the Sage 100 ERP Product Update.

Compatibility with Sage 100 2014 (5.10) Product Update 7:

ACH Direct 5.10 and EDI Advantage 5.10 are both compliant with Sage 100 ERP 2014 PU 7 as is, a compliance fix is not required.

The following enhancement products do require a compliance fix, which is available on our website:

Please note that when a compliance fix is required, the Kissinger enhancement software compliance fix should be installed after installing the Sage 100 ERP Product Update.

Compatibility with Sage 100 2013 (5.00) Product Update 9:

Customers currently using ACH Direct (prior to Sage 100 2013) can upgrade to ACH Direct 5.00 without installing a compliance fix, however new installations of ACH Direct at 5.00 do require a compliance fix.

  • ACH Direct 5.00 – Compliance Fix Required for New Installs Only (Not Required for Upgrades)

The following enhancement products do require a compliance fix, which is available on our website:

 Please note that when a compliance fix is required, the Kissinger enhancement software compliance fix should be installed after installing the Sage 100 ERP Product Update.

Sage Product Update Tips

Review the Read Me files and Release Notes
You’ll find these located in the Sage Customer Portal. These files list all the enhancements and corrections included in the Sage product update, as well as friendly reminders.

Make a back up!
Don’t lose that data.

Questions?

Please contact Kissinger with any questions about making sure your enhancement software solutions are compliance with your Sage 100 product updates. We’re here to help!

No comments yet

Leave a Reply

Note: XHTML is allowed. Your email address will never be published.

Subscribe to this comment feed via RSS